hamadata's diary

https://motion-gallery.net のエンジニアのブログ

Nokogiriのせいでvagrant-awsやらvagrant-digitaloceanやらvagrant-parallelsがインストールできない件

[環境]

use system libraryとかなんとかってログを吐くので、こう対応すれば良いようです。

NOKOGIRI_USE_SYSTEM_LIBRARIES=1 vagrant plugin install vagrant-windows

[引用元] http://stackoverflow.com/questions/23621717/vagrant-plugin-and-nokogiri-install-issue